Security_Einbrecher_Fotolia_158269205_S_lichtpunkt_bearb

Many media sources are reporting a critical security vulnerability CVE-2021-44228 in versions 2.0 to 2.14 of the Java library log4j.

Details concerning the vulnerability can be found at: https://nvd.nist.gov/vuln/detail/CVE-2021-44228

As we take the security of our applications and our customers very seriously, we have checked all our products in this respect.

The security vulnerability does NOT affect our applications and products or pose any threat.

This applies to all Bachmann applications and products, including atvise® solutions.

Please do not hesitate to contact us at: info@bachmann.info if you have any questions about our products and the corresponding security.