Important Security Update: Heartbleed Bug

heartbleed

As reported, atvise® scada (2.3 and above) is using libraries with the "Heartbleed Bug" but wasn't affected by known attacks.

We now face new kinds of attacks found nearly daily, trying to exploit this weakness.

To be on the safe side, we therefore decided to distribute the new libraries (OpenSSL 1.0.1g), where the "Heartbleed Bug" is fixed itself.

We highly recommend to download the new DLL and install it on all systems where SSL in atvise® scada 2.3 and above is being used.

The DLLs and the install instructions can be found here:

For atvise scada on the atvise box no update is needed!

Please distribute this information to your customers.

We apologize for any inconveniences and thank you for your assistance.