atvise® 2.5.1 now available

system requirements on atvise.com have been updated.