Neues OpenSSL Sicherheitsupdate

patch

18.06.2014 - OpenSSL hat einen weiteren Sicherheitsupdate bereitgestellt, den wir hier als neuen Patch zum Download für die atvise Software anbieten. Dieser neue Patch beinhaltet aber auch die ursprünglichen Libraries, die gegen den „Heartbleed Bug“ bereitgestellt wurden. Sollten Sie den vorhergehenden „Heartbleed Bug“ Patch vom April unseren Empfehlungen entsprechend installiert haben, wird er mit dem neuen Patch einfach nochmals überschrieben. Für atvise ® SCADA-Versionen 2.3 bis 2.5.1, empfehlen wir dringend, die neuen DLLs herunterzuladen und auf allen Systemen in Verwendung zu installieren. Dies gilt auch für atvise opcua2s7 Server Version 1.0 (auch wenn diese ursprünglich nicht vom „Heartbleed Bug“ betroffen waren). Genaue Installationsanweisungen befinden sich im Patch ZIP-File als Readme Datei.

Zum Downloadbereich ->

Für atvise webMI2ADS (alle Plattformen) wird ein Update in naher Zukunft angeboten werden. Für die atvise Box mit Image-Version 1.0 (siehe atvisebox.log) bitten wir Sie unser Vertriebsteam zu kontaktieren.